10 Upgrade Problems Of Mac OS X Mountain Lion


Application Not Supported

Versions of VMware Fusion prior to 4.1.3 are not compatible with Gatekeeper, a new security function in Mountain Lion that protects systems from downloaded apps by identifying the developer. In fact, it's likely that some Macs will display some form of the "...application 'X' is not supported on this type of Mac" message for at least one or two of its apps.

While Gatekeeper can be disabled (by choosing "Anywhere" under "software sources allowed" in the Security and Privacy preferences panel), this will probably not solve the problem. We recommend checking all mission critical apps and updating as necessary.