This Week In Cybersecurity: 11 Things To Know


Email this CRN article

Image result for patch site:www.crn.com

Cisco Patches WikiLeaks Security Vulnerability

In March, WikiLeaks exposed CIA documents that revealed a critical flaw in Cisco's IOS software, which affected more than 300 models of routers and switches. This week, Cisco said it has patched the flaw, which had the potential to let attackers remotely executive malicious code and take control of affected devices. Cisco Monday released software updates that address the vulnerability and urged customers to install the fixed versions of the IOS.




Email this CRN article