Search
Homepage This page's url is: -crn- Rankings and Research Companies Channelcast Marketing Matters CRNtv Events WOTC Jobs HPE Zone Intel Partner Connect Digital Newsroom Dell Technologies World Newsroom Dell Technologies Newsroom IBM Newsroom The IoT Integrator Lenovo Newsroom NetApp Data Fabric Intel Tech Provider Zone

5 Things Partners Need To Know About New NSA-Related Vulnerabilities

While facts from the dump of NSA-related vulnerabilities in Cisco, Juniper and Fortinet security solutions are still emerging, here's what partners need to know about what's been revealed so far and what fixes are available to address the issue for clients.

Back 1 ... 3   4   5   6  

photo

What Can Partners Do To Protect Clients?

In its advisory, Fortinet recommended those using FortiGate 4.x upgrade to release 5.x or release 4.3.9 or later, as those versions are not affected by the vulnerability. In its own advisories about the two confirmed vulnerabilities, Cisco provided a workaround for the Cisco Adaptive Security Appliance SNMP Remote Code Execution Vulnerability, but has not yet released a software update to address it. For the Cisco Adaptive Security Appliance CLI Remote Code Execution Vulnerability, Cisco released a software update resolving the issue affecting Cisco ASA software releases prior to 8.4(1).

 
 
Back 1 ... 3   4   5   6  

sponsored resources